Problems with producing an ogive shape with follow me

Hey there;

I am going through prototyping for an ogive I want to print. My last prototype came out fine using the follow me tool, however my new model (only different dimension wise) has this weird meshed render. Plus it had a tiny hole at the very end of it. I can fix that alright when importing the model to my slicer but I don’t understand why there is such a difference with basically the same drawings. Can anybody help ?

Did you reuse the original profile? If so, the curves would be exploded. You can triple click on the extruded shape and use Soften/Smooth to soften those edges and make it look like a single surface again.

How large is it? Likely too small and you are running into the tiny face issue. When I model for 3D printing I use meters as the modeling units and enter either millimeters or inches as if they are meters. Then export the .stl with units set to meters and import into the slicer with the units set to millimeters or inches as appropriate.

Hey ! Thanks for the fast answer. The model is pretty big; 90 000 mm or something. I scale it down in sketchup before exporting it in stl. The profile is not the same, I took a different drawing and started over. Strange ! The hole is located at the bottom of the ogive, which is rounded.
Capture d’écran, le 2022-08-19 à 13.15.39

Even producing a simple sphere leaves me with the same results…
Capture d’écran, le 2022-08-19 à 13.31.05

Looks like you have an excessive number of edges for your Follow Me path. Even at the size of your model, you are evidently butting heads with the tiny face issue.

Why? If you work as I outlined above, there’s no need to scale the model down before exporting the .stl. Stereolithography (.stl) files are unitless. So if you model in meters and export in meters as I showed in my previous post, you can import the .stl into your slicer in millimeters and it’ll work fine.

Share your .skp file.

Don’t know why the first time it went as normal ! Just like my last post, even producing simpler shapes results in a meshed rendering.

m788v7.skp (641.3 KB)

Perhaps the first time you used a circle instead of a polygon for the Follow Me path.
Screenshot - 8_19_2022 , 12_46_11 PM

Results of Follow Me with your polygon on the left and a circle on the right. In both cases they do make solid objects with no holes at the end.

On the polygon version that @DaveR shows, the black area at the center of the end isn’t a hole. It is a place where the edges come so close together that the graphics can’t separate them and they merge into a blur. If you turn on view->hidden geometry you will see the same effect on the circle version. The effect is visible on the polygon version because followme does not soften or smooth edges when the path is a polygon.

1 Like

Doh !!! Feeling uber stupid; Dunno why I switched to polygon; for another model or something. Now I know… Thank you for your time !

1 Like

Note that the smoothing is a purely visual effect. When you export to STL the file will consist of flat faces, whether the SketchUp model has the edges visible or not.