Problem with zooming model to details

Hi,
I can’t explain it correctly in words so I attach the screenshots



/This line on the bottom has 0,5m/
I know this effect is added to SketchUp but not in this scale. When I open my model it acts normal but it get worse after drawing just a line.

Sorry if I doubled similar topic but I can’t search for it. English isn’t my native language.

It’s called ‘clipping’. You can do a search for it on the forum and find many threads addressing it.

Key things. Set the camera to Perspective and hit Zoom Extents. Then try zooming in. Make sure your model is close to the origin and doesn’t cover a huge area. You can help to reduce the problem on large models by giving layers to groups and components and then turn off the visibility for groups and components you don’t need to see while editing up close.

Thank You for quick reply. :slight_smile:
The problem here was “huge area”. I’ve made huge cubic over the model (stupid idea; don’t ask :smiley:).
But i’ve deleted it and save the model.
After deleting this cubic there was only the model so I excluded this solution.
I’ve copied only my model to new project and now it works as it should.

The problem is now solved but it is very strange bug which SketchUp haven’t fixed for a long time (i’ve read the topics about clipping)