Please, please, but why doesn't Layout like plants?

I put a Japanese maple and two wisteria, and there patratrac!
the display of pages on Layout is infinitely long!

I know there are landscapers who only work with plants, how do they do it?

There must be points to check or adjust… can you help me? Thanks in advance !

S’il vous plait, S’il vous plait, mais pourquoi Layout n’aime pas les plantes ???

J’ai mis un érable du japon et deux glycines, et là patratrac !
l’affichage des pages sur Layout est infiniment long !

Je sais qu’il y a des paysagistes qui travaillent qu’avec plantes comment font ils ?

Il doit y avoir des points à vérifier ou à régler… pouvez-vous m’aider ? Merci par avance !

You should share your Layout file so that some of us on the forum might better help you…

Not much to go on otherwise.

1 Like

In Layout are your viewports set to render in raster? As said, share the file.

thank you for this first feedback.

I have the windows in hybrid… so in halftone it goes well but it’s less beautiful…

merci pour ces premiers retours.

J’ai les fenêtres en hybride…du coup en tramé ça passe bien mais c’est moins beau …

It is not about plants, it is about the edges and faces within them, whether visible or hidden. Usually a single 3D tree has more in it as the whole other model put together. Check the heaviness of all 3D Warehouse components before you put them in your model. Best is to use 2D face-me type plant components, or simple abstract 3D shapes with a suitable texture, or, if you use a rendering application that supports and supplies them, objects that have a separate detailed model visible only in renders and a simple “proxy” visible in SketchUp. And forget about vector or hybrid rendering in LayOut, use only raster mode.

1 Like

thx !

You should create 2D symbols in their own layer inside the 3D plant component that are on a separate SU scene. Then in LO you are only waiting on the symbol to render which will be very fast if not instant.

1 Like

If you are dealing with hi poly 3d vegetation… check your shadow settings… eg turnoff receive shadows…