Outliner tab in 2020 version is MISSING

I was “stacking” my outliner and components tabs (to clean up my work space) and now both are completely missing. Yes, they are “checked” when I look under the “Window” menu, but they are simply no where to be found. HELP!!!

Go to the SketchUp menu and open Preferences>Workspace and click on Reset Work Space. Can you make them show after that?

THANK YOU!!! I actually tried that before but it didn’t work.

You are my HERO!!! xoxoxox

1 Like

Aw, shucks.

I guess it worked this time, though? That’s good.

1 Like

Yes, it worked. Thanks again for your quick response!

1 Like