"Open GL version incompatible"


#1

I have Sketchup 2016 and it works and runs fine, but after “upgrading” to 2018 it tells me that I have an incompatible Open GL version and Sketchup can not run. Now I do not have either 2016 or 2018 and I’m stuck in a limbo. I tried running Sketchup as an administrator, tried uninstalling and reinstalling SketchUp but still error! I do not know what is an “Open GL” or how to find a compatible version. It looks like nothing comes with Sketchup 2018
https://www.google.com.vn/


#2

Did you uninstall SketchUp 2016? If not, it will still be on your computer. Each version of SketchUp installs separately.

As for the OpenGL version, you could check to see if there are any updated drivers for your graphics card. Maybe that’s all it will take. If the card is too old, it may not be possible to update the drivers sufficiently. In that case you would need to stick with SU2016 or upgrade your hardware to run SU2018.


#3

This topic was automatically closed 91 days after the last reply. New replies are no longer allowed.