Nuisance with SpaceBar


#1

Everytime I hit the spacebar this info window comes up. I’m still a ‘newbie’ and stumped on how to fix the issue.

Screen Shot 2018-09-07 at 1.45.36 PM.png


#2

See if in Window > Preferences > Shortcuts, for Add location you have not put a shortcut with “Space”.


#3

See this:


#4

Thanks Dave,

This has been bugging me for a long time.
Ken