Newbie with orbit problems 2017 Make

Hello. I just installed the 2017 version of Make last week and have been having problems the last few days. The orbit fx doesn’t seem to be working correctly. Instead of orbiting around anything, the origin of the axes moves over the screen with the axes in a stable position. I’ve tried everything I can think of in the camera tool to figure it out and eventually I usually can get it back to regular orbit, but it’s never the same consistent steps that get me there. And often while I’m mucking around it switches to the blue and green axes being frozen and only the red one is moveable. In this mode I cannot get the other tools to be predictable. Please help. What am I doing ? Oh, btw , tried rebooting and even uninstalling and reinstalling. Same problem.

hello, don’t you have your model upside down ? (underground)

um, i don’t think so. the problem is that the perspective never changes. the same perspective just moves around the screen. ??

have you switched to parallel projection ? if so, go back to perspective in camera > perspective

share your skp file if you can (wetransfer etc.)

I tried switching to parallel projection and back to perspective and back and forth. I’ve tried every option under the camera tool. so frustrating
Untitled.skp (9.5 KB)

When there is nothing in the scene the orbiting can seem strange. Draw anything, and then the orbit will behave like you’re expecting.

I thank you for your responses, i really do, but I’ve tried that. The axes still behave strangely. I put some objects in there and for a while it went to the can-only-move-the-red-axis thing. That did switch into regular orbit without me changing anything in the camera tool, but now the objects won’t “snap” to the red axis right when I copy and move them. Something is strange. It must be the program. Now it won’t let me upload the file.
Untitled.skp (20.2 KB)

I see your model file uploaded. I don’t have any problem orbiting around the model, either.

It would be interesting to see a GIF of what you are seeing.

As far as moving the copies of the table leg on axis. it might be that you need to move the camera a bit to a better point of view. Once you get the copy moving in the right direction, you can press a cusrosr key (right for red, left for gree, blue for up) or hold the Shift key to lock the direction.


Thank you for your help everyone. I still don’t know what I did, but it seems to have healed itself. :slightly_smiling_face: so I can’t make a GIF even if I knew how. I’m sure I’ll come across it again. thanks, again.