New Material Naming


Firstly, I am enjoying the Material editor on the PC. It’s so much better than on the Mac.

I do have a quick query though.

This evening, I had to create a new Material to show a specific RAL colour.

So, I did the following;

  1. Click on New Material
  2. Enter a Name for the Material in the dialogue box that appears, namely RAL 7038
  3. I then selected to use the RGB values so I could enter in the required values

This is when the quirk appeared. As soon as I started entering the Value for Red, the New Material Name that I had typed above changed.

I’m not sure why. In the end I had to create the material with the name RAL 7038 without changing any values, and then edit the properties in the Main Material tray once I had saved it.

In short, it did not seem to want to let me specify the RGB values in the Create Material Dialogue without messing up the Material Name I had typed in.

Any thoughts would be appreciated.

Kind regards


It sounds like you hadn’t saved the material before starting to edit it. What do you see if you edit the color first then create the new material?

Just attempted it as you indicated and the name stays the same. Were you using the edit material by any chance instead of the create new material?

Hi @Zarloff

Definitely clicked on ‘New Material’ first, which bought up a separate dialogue box.

I typed in the name and it seems to be when I tried to type in individual values for RGB.

I’ll try again tomorrow. May well have been user error.


Hi Dave

It worked ok this way. If I created a New Material, named it and then clicked OK, I could then edit this new material to change the RGB values ok.

It seemed to be when trying to type in the RGB values in the New Material Dialogue before clicking OK to save the new material.

It may be user error though :woozy_face:


I used the arrows to change the values the 1st time, just went back and typed them in the second time It worked both times. Did it change when you entered them or when you tried to save them? Just checked And it worked correctly all the way through to saving. Using the latest version of SketchUp 2020 on Win 10 2004.

oh, you’re on a Mac. that could be the difference. Good Luck.

Apologies @Zarloff

I forgot to mention that I am using my Windows PC for this.

I need to remember to specify that from now, as I have both Windows 10 PC and MacBook Pro.

So, I tried it again this morning and it’s ok. I’m putting it down to User Error and Getting Older :wink:

Kind regards


No problem, We’re all there at times. Good modeling.