Need Help with my project!

I have no idea what I clicked but I somehow ended up with all my entities looking like this (see picture), can someone tell me how to reverse this? I’m on the sketchup web app but I assume it’s the same as the desktop version.

Looks like you hit the K key. Hit it again to turn off Back Edges.

By the way, that isn’t a bug. It’s a feature you unwittingly turned on.

Oops… thanks for the quick reply :+1: