My Layout is lagging so bad I cannot use it


#1

Hi all!
I have Pro 2015 and I have imported a sketchup model that is only a little over 3,800 kb and every time I go to measure it will (not respond) for a good bit and then when it is done, I go to move and it gives me about 3 seconds before it does it again… Very frustrating and I have never had this problem before. I have taken the skp model and purged it. I have shut down the layout model and reopened it and it asked if I wanted to resume with it and I clicked yes and purged the layout model. Any ideas?


#2

Are you just trying to measure it or place a dimension in layout? If it’s just a measurement, you can just do that in SketchUp. Are you moving the viewport or the entire model within the viewport? If the latter, I can understand why it lags.

I would set up a scene in SU that you want to appear in Layout, then simply select the scene after you import the SU model. You could also try turning off shadows, if they’re on.


#3

Thanks TKizzy for responding

It is not just the measuring tool. It seems to be everything now. Also if I make a change in the skp model and save, it seems to take forever to save in the model now. It seems the issue may have started in the model itself…


#4

Hey there! Can I ask you to check your SketchUp Preferences and make sure there’s a checkmark beside the “Use Hardware Acceleration”? Disabling it slows down SketchUp.


#5

VaHePogassian

I checked and it is selected


#6

Are you using scenes in SU? Or are you bringing in the model and manipulating it around to get the right view angle? I would highly recommend using scenes to avoid having to manipulate the model within Layout as much as possible.


#7

I am using scenes and only 6 scenes at that.


#8

Could you upload your model, so we can have a look? Let’s see if we can replicate your problem.


#9

Well that checks that box! I’m at a loss at the moment. Sorry I couldn’t be of more assistance.