Multiplying the same components


#1

Hi All
Totally new to this
I’m have trouble with multiplying components eg. building blocks for a retaining wall .i have watched the help tutorials
I can copy, move to measurement place but not multiple is this function not available on the free version?
any input would be appreciated


#2

What is it you are trying to do to make the multiples? Use the correct process works fine for me in SketchUp Free. Get the Move tool, hit Ctrl to activate the copy function, make the first copy, type xn where n is the number of additional copies, hit Enter.
bricks


#3

HI Dave
Thanks for the quick reply
i didn’t mention that i downloaded a model from the 3D warehouse built by some one else could this have some thing to do with the result i’m getting. In the tutorial is says you can fill in between the first copy and the new copy over a set distance equally which I can’t seem to get to work


#4

It shouldn’t matter that the component is from the Warehouse. If you want to fill in copies between original and first copy, move to make the copy and then type /n where, again, n is the number of copies.
bricks

Of course I’m not showing it in these GIFs but you can type the distance of the move if you need to move precisely.


#5

Just tried it .I draw a post from beginning and the process worked
downloaded the block from the warehouse and it won’t let me do multiple. I can copy it and move it the screen will not let me type xn in bottom right


#6

It’s probably a dynamic component of some sort or has been geo located.


#7

Box may have hit it on the head. What’s the component?


#8

Besser Block 390x190x190mm By jock.M


#9

For future reference You can copy and paste the link.


#10

Hi box
very new to this forum stuff
not sure how to properly?


#11

Close the Component panel before trying to copy it. The Component panel retains focus for the keyboard while it is open so you can search for additional components.

bricks


#12

cheers everyone for the help i’ll give it a go in the morning
thanks again


#13

couldn’t waiting working a treat
thanks again