Moving points on an object along vertical axis


#1

This is a simple example of what I constantly encounter when trying to create specific points on an object and raising or lowering them vertically. Seems to work fine when I am making a pyramid pulling the center point along the vertical (blue) axis but not other random points shown in the second example. I have tried altering the angle of view but it doesn’t change the result. How can I force a point to move along a specific axis?


#2

Tap the up arrow.


#3

Works fine for a pyramid, just not when I have irregular placed points.


#4

When you create more complex geometry as in your first screen shot, use Autofold by holding Command while move the point. You need to give SketchUp permission to create some new edges so that faces can be maintained.

AF


#5

Very helpful. I am trying to make a windsor chair seat that has contours and I need to reference various points throughout the seat.


#6

Sounds like an interesting approach. I’ve modeled Windsor and similar chairs before but never thought to model the seat this way. I’d be interested to see your results.

Here’s one of mine.

Peter Galbert’s Windsor Rocking chair


#7

I build farmhouse style furniture. This is my version of a Loopback Windsor.


#8

Very nice work.


#9

I’m new to Sketchup Free. I used to work in VectorWorks years ago and it’s a difficult switch (but I’m working through it).


#10

SU Free is quite limited, you may want to look at downloading the desktop version, 2017 Make is the last free one but still very up to date, and will lead you to realising you want to buy Pro.


#11

Yes, I tried that but only worked for the 30 day free trial. Is there a way to continue to use 2017 Make for free? Just playing right now and not ready to invest in a paid version.


#12

You have to download and install SketchUp Make, not SketchUp Pro.

sketchup.com/download/all

If you are using SketchUp as part of your business, you would need to be using SketchUp Pro or SketchUp Shop. With SketchUp Pro, then, you would want SketchUp 2018, not 2017.


#13

I tried that but it wanted me to enter a license. I’ll do it again and send screenshot (or report back otherwise)


#14

Make sure you uninstall the previous version and clean the registry first.


#15

Mac user. Not sure about the “registry”.


#16

My mistake.


#17

No Dice. If you want free, the web version seems to be the only option.


#18

Wait a minute… I hit “I agree” and it allowed me to select a template. I guess the opening screen scared me off last time.


#19

Thanks for the suggestion! The opening screen seemed to show an expired trial and ask that I buy SketchUp Pro. I should have investigated further. My understanding was that they moved the free version to online only.


#20

If you read the part below “You’ve been using SketchUp for 30 days” it explains you can continue to use Make for non-commercial use and agree to that, or buy the Pro version.

Note again that Make is not permitted for commercial use as Dave mentioned earlier.