Move tool not locking into blue axis

Move tool is not locking in to blue axis. Acts like green axis when it should be locked in to blue axis.

Share a screenshot or model, please. I am sure we can get it worked out.

If I use the move tool and try to lock in the blue axis on my mac with the up arrow, I can only move the object along the green axis (which appears blue)

Sorry, wrong image!!

Yeah… I was a little confused…

1 Like

Right-click and click Unglue?

1 Like

I selected the disc in blue in the screen shot and cannot move it upwards on the blue axis as I am able to with other objects. Weird.

Only have a simple mac mouse. Where do I find unglue? Thanks for your help, just getting to know sketchup.

Move tool works on green and red axes and up to now has worked on blue axis.

It shows a blue axis when I move it, but I can only move the object on a horizontal plane, not vertically.

Has you computer been awake for a long time… as in many days if not weeks.

Coming out of sleep mode is a lot better these days, but I still experience the odd malfunction when I haven’t reboot the system for quite a while… (typically a couple of weeks +).

Your five posts stating the same thing have made that abundantly clear. Hold Control while clicking on the object. Choose Unglue from the Context menu.

…and also think seriously about buying yourself a standard three button mouse with a scroll wheel. It’s the intended way to drive SketchUp and a much more pleasurable experience.

3 Likes

Thank you for making the tip abundantly clear! It works!