Missing elements in layout scrapbooks

Hi everyone,

I’m having some trouble with layout scrapbook.
When i open scrapbook in layout i have only few folders : arrows, cars, colors, people and trees.
The only file i can found in Library / Application Support / Sketchup 2016 / Layout / Scrapbooks, is Arrows.layout.

I did reinstall sketchup to see if folders like TB files and Signs will come back but it didn’t.

Any advise !?

Best

Gaël

The default scrapbooks are inside the Layout application bundle, not in Library. They should have been installed as part of the application at

/Applications/SketchUp 2016/Layout.app/Contents/Resources/English.lproj/Scrapbooks

Thanks for your feedback slbaumgartner.
yes your right. They are in the application bundle. But they are not visible in the layout scrapbook window :frowning:

The only other thing I can think of is check Layout->Preferences->Folders and verify the scrapbooks folder there, perhaps clicking “restore defaults”.

Thanks,

I’ve done this one too, nothing change.
Thanks for your help anyway :wink:

In Japanese Mac version, we don’t have TB files in default scrapbooks folder, too.

But we can copy from English.lproj/Scrapbooks to ~/Library/Application Support/SketchUp XXXX/LayOut/Scrapbooks/ .

It’s same for Japanese ‘Template’ folder.

Thank you for your idea Genki,
That’s what i will do :wink:

Best,

Gaël

1 Like

I do have the very same problem with the 2019 version. When I open a new LayOut doc, I can’t select a template or a style of page other than A3 or A4 Letter or Landscape. I can’t see the Storyboards or Templates up there. I tried A LOT of things but nothing seems to work.I’m using the French version. I installed the English version instead and I still have the same issue. Any clue?

Thanks a lot!

What do you see if you click here?

I only have 2 Titleblocks that I found on a website. There note the default ones… It’s so weird. I also don’t have all the scrapbooks items. I miss all the TB scrapbooks. Any clue? Thanks for your help.

Trying quitting both SketchUp and LayOut and then reinstall. Does that help?