Milky section cuts

Hello again, found no way to get rid of milky translucent section cuts. They are milky during modelling and milky in animation. How can I set them to fully transparent? Thank you !!!

Do you have some milky screenshots to see what is going on?

1 Like

oh yes … thank you !

View menu and untick section planes.

2 Likes

@Adrian2, my suggestion as well, make the section plane (not the section cut) invisible.

2 Likes

Thank you … :blush:

1 Like