Metric DWG outputs to milimeters in model space... How to output to meters?

export
metric

#1

Hi, everyone. I’m “Ecuadorian” over at SketchUcation.

When I use LayOut in metric and output to a DWG, the resulting file has the model space in 1 AutoCAD unit = 1 mm. However, in the Americas only engineers draw like that. Architects use 1 AutoCAD unit = 1m.

Of course, I could scale the model space and then change the scale of each individual viewport in paper space, but I’d prefer to have 1 unit = 1m in model space.

BTW, my SU model is set to use meters as units. I tried setting LO both to mm and m in paper space, but I’m still getting the exact same result.

Thank you for your help!

EDIT: I’m using LayOut 2017. Is this solved in LayOut 2018?


#2

I think it might be a bug. SU and LO have had innumerable DWG output unit glitches.


#3

This topic was automatically closed 91 days after the last reply. New replies are no longer allowed.