Material Tray scrolling issue

When going into material tray and as i scroll down the list they become underlined with blue line

That looks like you have the display scale set to a high value. Things can look messed up in SketchUp if you go higher than 150%.

thanks for the response how do i lower the scale ?

How to Turn on Display Scaling in Windows 10

  • Go to the Windows Start Menu.
  • Choose Settings.
  • Select System.
  • Select Display.
  • Look for the Change the size of text, apps, and other items under Scale and layout. Select an option, such as 125% or 150%. …
  • Your display will re-size.

Just in the same way you increased it. Right-click on your Windows desktop and select “Display settings” from the context menu. It is best not to have any applications open at the time.

it was set to recommended setting of 250% then i lowered to 150% and i still have the issue

the 250% it is set at is the recommended factory settings i never adjusted it , this is a new laptop Alienware X17 R1

Go to Nvidia site and update the driver.
The latest is

Make sure reboot your system after change scale.

BTW. What operating system you have? What version of Sketchup are you using?

You can set the DPI for individual apps. Go back to the recommended 250%, then while SketchUp is open right-click on the icon in the task bar. Right-click on the SketchUp Pro line, and choose Properties.

At that point it gets a bit confusing! Read this article and see if you can follow the steps they give: