Material Replacer not functional

I have tried to load the ThomThom Material Replacer in both ver 2019 and 2018, without success. I have also loaded the TT lib extension that is required. SU goes through the installation steps and appears to be working - but the extensions do not show up. They appear as “Installed” under Extension Warehouse but do not appear on the toolbar or in th list of options for the toolbar. I have tried “Run As Administrator” too, both versions, still doesn’t work. HELP.

Have you restarted SU?
I find it under the Extensions tab.
Please complete your profile with the OS info etc.

I’ve tried versions 2018 and 2019, re-started and re-booted. They only appear as enabled in the Extension Manager, but do not appear in the Toolbars or Toolbars Selection pull downs.

For what it’s worth I am running an HP Omen, Desktop PC 880-p1,Intel i7-8700 CPU 3.2 GHz, 32.0 GB RAM, 64 bit, Windows 10

2 Likes

Fixed, thanks. I didn’t realize it moved to only under the Tool tab , not as a listed item or button.