Lines remain on screen when zooming in and out

Hello Sketchup users. When using the pan or zoom the lines from the former positions remain on the screen. Is it a Sketchup or CPU/graphic card issue ? It has been running ok on my Lenovo laptop until recently.

Probably yes.
Any changes recently in hardware, or changes due to software update (Windows!, like change in graphics card driver)?
See if you can roll back to previous situation or update the driver.

Look to the top menus in SketchUp.

Window > Preferences > OpenGL

There, turn off … Use fast feedback

Preferences OpenGL

The fast feed back worked. Thanks a lot !
Kind regards Henrik

Please tell us whether you turned fast feedback on or off. My bet is that you turned it on. The turning it off fixes an older problem with different symptoms.

Hi Colin. I turned it on, and now it´s smooth with no traces of old lines.