Length snapping - cannot select 0.1m with 0.01m precision

Suddenly selecting 0.1m length snapping doesn’t work, it sets 1m instead. 0.01m works as intended as well as 1m.

Design precision is set to 0.01m, changing this to 0.1m allows me to set 0.1m length snapping.

Sketchup Free on Firefox 123 (Win11).

The general advice is to avoid using Length Snapping especially if you are trying to model with precision. It should be disabled entirely.

So it actually does work?

Disable length snapping.

Sorry, I wrote the topic first and then decided to try out changing the precision and added thas as well and didn’t think of updating the topic.

So what I meant was that I cannot select 0.1m snapping when using 0.01m precision.

No you can’t. Again, you should have Length Snapping disabled if you are trying to model with precision.

But like 2weeks ago I could, and I used it every time I used SU.
There is an option to choose it:
bild
But when I select it goes to 1m instead.

For my use (floorplanning) I have’t had any issues using Length snapping, I actually find it helpful.

Most users wind up with a lot of errors in their models when using Length Snapping. I guess this is a hobby thing for you and precision isn’t all that important in your models, though.

I haven’t has any issues with it so far. And yeah, it can be called a hobby project.

I’m guessing this is some bug since this has worked before.