Layout "white" fill shows transparent while at 100% opacity?


#1

I drew circles over a gray background, and could see the gray background through them, even though they were filled with white at 100% opacity. When I change the color to any other, the circles immediately show their color, over the background. Only white shows as transparent, even at 100% opacity. The gray background was part of a 3-D model scene from SketchUp, at a place where there was nothing drawn (making the gray). I need white, but will have to settle for a lighter gray.


#2

When I select a circle with the white showing as transparent, and use the color picker to nudge the color a tiny bit toward gray, the circle immediately shows as filled in. However, it should show as filled in with white without this nudge to light gray!


#3

You don’t by chance have the wireframe option enabled, do you?

~Drew


#4

@Drew29 No, not in wireframe view. :smile:


#5

I gather you were referring to having the SketchUp model/scene in wireframe view. It is not. I am not aware of a wireframe view in Layout, although if there is one, I am not in it.


#6

@dougjoseph Had to check. :slight_smile:

I wonder if the lowest setting is transparent, rather than filled? Have you tried placing the object on a different color background to test?


#7

100% opacity is the highest, and it shows as filled on all colors except white. This seems to be a glitch, perhaps.


#8

If we need any color to be transparent, we swing the opacity slider to 0%. I cannot think of a valid reason to have no ability to set white to 100% opaque.


#9

In fact, we do have an option for sliding to 100% opacity on white. It just is not working for me. On Layout version 14.1.1283, on Mac OS X Mavericks.


#10

Strange. Maybe one of the Pros can offer some guidance? If it is going transparent on the 100% white opacity, it may be a glitch. I will do some experiments and see what I can come up with.

~Drew


#11

I haven’t been able to duplicate this issue yet, so I’d be very curious to see an example file.

Thanks,
Marc


#12

New info: When initially drawing them with a preset 100% fill of white, they show transparent. When moving the slider down from 100%, they fill in. When sliding back to 100%, they stay filled in.


#13

I can’t seem to duplicate thus issue either. Would it be possible to have you grab a screen shot or two?

~Drew


#14

Update. This is not a glitch. It is just me being new to Layout, and unfamiliar with the interface. I had clicked the color picker and had set the preset to white. However, I was not aware that the word “Fill” to the left was not just an identifier, but was in fact a button that turns the fill on and off. When I selected any circle that was not filled, and opened the color picker to check the opacity, it was revealed as 100% – but the interface does not show the option as grayed out when the “Fill” button is not pressed… it simply shows an option that seems to apply but does not. The reason for the post above about the setting taking hold when I moved the opacity slider down and back up, was because that action was pressing the “Fill” button for me, but that was not caught by my eye. SO sorry to have bothered folks with this. However, those who do GUI for Layout might consider what the perceived function was, from the standpoint of a very experienced programmer who happens to be a newbie on Layout.


#15

@dougjoseph

That’s useful information. Thanks for figuring that out! I couldn’t figure out how to replicate your issue, and it was driving me up the wall. I’m glad you got everything figured out. Sorry I couldn’t be of more assistance.

~~Drew


#16

I have to agree - when I joined the LayOut team I got burned several times by the concept that I had to “activate” a particular color well before the color picker would have any effect. Glad you got it figured out.