Invalid authorization request

cannot download any plugin from extension store–keep getting message
Trimble–invalid authorization request etc–using free su 2016–chrome browser–windows pc

Are you trying to access the Extension Warehouse directly from SketchUp? Have you cleared the Internet Explorer caches?

In at least two other threads you’ve been given instructions on how to fix this. Have you tried following those instructions?

daveR
thanks for reply–yes im accessing EW from inside SU free 2016
no i havent cleared a cache on a browser i dont use ( explorer)
I use chrome --do i still want to clear cache on both or IE or what and
how do u clear cache on either browser?
kentmccoy14@gmail.com

While you may use Chrome as your default browser, SketchUp only uses IE so yes, you need to clear IE’s caches, make sure it is update and follow the other instructions you were given.

In IE, click on the gear icon in the upper right corner. Then Internet Options. Under the General tab find Browsing history and click on Delete…

I don’t exactly know why this happens, but even after clearing IE’s cache, it still throws me that error. But In several occasions, Sign in attempts three times in a row actually will get me through. I’ve given up on trying to fix that.

same endless bs here with login to EW–have cleared IE cache–made sure im
adminstrator on the account --sang battle hymn of the republic to
it–whatever–still wants to blab to me about some authentication error on
Trimble’s part–
lets face it guys–it’s just a massive–ongoing su bug that is affecting a
lot of people–i have given up trying to deal with EW from within or
without of SU

(Moving to Extension Warehouse category, where these kind of issues belong.)


I have also noticed this error recently, from within SketchUp, after never having much problems (if any,) since the EW was launched for the 2013 release.

What I did to get logged in, was first click the little man icon on the lower left of the SketchUp status bar, and go thru the Google log in screen. Once the “man” icon was bold and I was logged in from SketchUp, then I went to Window > Extension Warehouse and was logged in fine. From there I could install any extension without issues.


1 Like

27april2016
dan
much thanks–you rubbed the rabbit’s ear just the right way said alice to
the queen–

i too signed in via google account via little man icon lower left screen
bottom–NOW i notice my user name in the top of the log in EW window
"KentM"–without pushing my luck here–EW is working like a charm

perseverance is rewarded

kentmccoy14@gmail.com

2 Likes

We’ve finally been able to reproduce this on Windows only, and with an intern who’s University has a login shim that pops up immediately after the Google OAuth login page that makes him login to his University account as well. The lower left login/logout is his only option, so hopefully we’ll be able to fix this with a case we can reproduce in house.

I still get the same Authentication Error when I try logging in this way as well.

We are having this issue on hundreds of computers now.

We have found a work-around by installing the security certificate, but this shouldn’t be necessary, and we have too many computers to touch for this to be a viable solution.

Maybe you should find out what online bankers, sellers etc. do to establish a secure link. Once a server has a valid certificate issue by a CA ( does trimble have one?) if the client machine is set for SSL or TSL then the hand shakes that occur are almost automatic. Although IMO this all started when Trimble was trying to set up so those not ok with the terms of service would not get access. The work around is simple, open su screen and log in to Trimble ( Not the Google option ) for ware house and extension warehouse using the status bar button. Do not use old Google log in since the Trimble PWD rules are different( It requires special characters) http://forums.sketchup.com/t/authentication-error/22793/48 than Googles. It also helps to select the check box so login is remembered.

All those work-arounds don’t work for us. The only one that works is installing the security certificate.

Sorry my first comment was en-excusable and did not pick that up at
first read you are

in an enterprise environment. The solutions can be expected to be different.

MS has some extensive free tutorials on the subject, this one maybe be
of interest to you since it addresses Active Directory.
https://www.youtube.com/watch?v=J8y4G0dD-hg. My background is in
military grade encryption and authentication and many differences vs.
what you deal with.