Installing Ruby Plugins (Extensions)

UPDATE

It appears there are competing help articles. The one listed as “problematic” (below) was found via a Help Center search and is likely not linked into the navigation chapter lists.

This is the newer of the two:
https://help.sketchup.com/en/extension-warehouse/adding-extensions-sketchup


Problematic URL:

https://help.sketchup.com/en/installing-ruby-plugins-extensions

Description of the Issue:

Out of Date from v2017 and higher. (Ie, still tells user to go through the Preferences dialog to control extensions.)

Selected Version of SketchUp:

2017 and higher

Selected Operating System:

Applies to both Windows and MacOS.

3 Likes

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.