Incorrectly displayed colors in the workspace

When I open the model templet (it doesn’t matter which one I will choose) shows in the workspace wrong colors.
When I use “Sample paint” tool in the material panel it seams to be correct color but on the model is displayed incorret


look on the Lisanne skin.

I tried to reset workspace, change style, change colors, re-instal the program, nothing yet work. Anyone have idea what to do?

This is a graphics card/driver issue. What graphics card exactly? Are the drivers up to date? Don’t trust Windows to tell you correctly. Go to the manufacturer’s site and check.

1 Like

I have Radeon Graphics with AMD Ryzen 5 4500U.
I just checked there were new drivers installed today - maybe its becuase of that :confused: Before weekend everything was fine.
I am afraid to uninstall the drivers, I will maybe check for the recent version on the Radeon site.

I’m going to check with Lisanne, to make sure she isn’t sick today.

Note how you have a style named Simple Style2. That isn’t a standard one, might you have changed some of the colors? Try setting the style back to Simple Style.

Yes I tried all options with styles :wink:

AMD seems to have some problems related to their graphics drivers with recent graphics cards. There are several other threads on this. You should be able to roll the drivers back to an earlier version.

DaveR I uninstall AMD Drivers update and its working.
THANK YOU!

1 Like

Hello matranss,
I’ve exactly the same problem of color with my skp and an ADM graphics card. Could you explain me how you uninstall ADM Drivers update?

You have win10 also?
I open Device menager (I hope it is correct name in english version).
Choose Graphic Card -> right mous click -> preferences

Choose drivers and then uninstall.
Next step is go to AMD website, download newest drivers and install.
On the screen there are already new one. The one that was causing problems was 27.20.11044.7 version.

1 Like

Thank you!

1 Like