Imported Components showing all geometry line, how do I fix this?

All of a sudden I have all geometry lines showing up in my model and also, when I import items from 3D wharehouse…any suggestions how to fix this?


It’s not clear from your description. Could be an issue with your graphics, or could be with the model contents. Could you share a skp file exhibiting the problem?

Menu/View/Hidden Geometry

But that is a can of worms.


This is what is happening?

Press K to turn off Back Edges.

Most of the faces in your model are reversed. You should correct that so only white front faces are exposed. Looks like you could stand to learn something about using groups and components, as well. It appears your cabinets are part of the wall and floor geometry. This will probably create problems for you as you go.

Same problem here - just appeared suddenly!!

Not sure if this image is going to show up!!

As above.