Import Geo Location


#1

This is a really cool feature. I look forward to using it. It worked great initially. I use tutuorials for you tube. However, I am not getting the original windows to specify the import. I started a new file. Initially it worked. File-Geo Location-Add Location came up. the google map appeared and I zoomed into the area of interest, and clicked on specify region, the window came up the a view box to define edges, I move and clicked grab. Great. However, I deleted that location to specify a different location. Now when I go to geo location-add location, I get the google map zoomed into the previous location with no select region button or grab button to execute the import. I even opened another new file. It reverted to the old location with no specify region or grab buttons to choose. I can move to new locations, however, I can not execute the import without the buttons.

Help always appreciated. This looks like a powerful tool for evaluating solar access and shading.


#2

Try dragging the window wider. There have been some instances reported of the grab button being off the visible edge.


#3

or just zoom down the map
or push “select region” button
region appears maybe…

while region appears, map is freezed, you can redraw map by right click


#4

That won’t help but slbaumgartner has the right advice. The window isn’t large enough so the button doesn’t show. Dragging the window to make it larger will make the button appear. This topic seems to come up several times a month.


#5

I didn’t know this fact.
It was same on mac environment that i could check.
Thanks for new knowledge.


#6

The window I showed is what comes up when I select geo-location, add location. The window is in full view. I had this work for me before. It should have a google map with a select region button. It loads the google map from the most recent location. There is no select region button. If it did, it would advance me to the square with the pins to locate the extent of import with the grab button available. But I can not get to that window.


#7

The window may pop up at that size but considering the size of the search button, I would guess it is far from full screen. At the very least, humor us and try dragging the window out to make it larger and see if the Select Region button shows up.

Like this:


#8

Bingo! Drag the window wider and see the missing button. Thanks.
Eli


#9

Perhaps you could mark this issue solved so others will know without having to read the entire thread.


#10

How do I mark issue solved?


#11

Find the post that best solves the issue and select the “…” at the bottom to expand your options.

You should see a checkbox for you to select

Cheers


#12

Actually when you have started the thread it should be there at the bottom of each post as a Tick.


#13

the buttons maybe should be placed centered or better at a dynamically adjusting menu bar (% instead of static px) for avoiding this…


#14

Yes. This has been mentioned before.

I find I generally it is easier to work with when the window is larger. I’d prefer it to just open at full screen.