I Can´t paint face with default material


It seems that skp its recognizing this groundcover material as a default material, because when I use the material replacer plugin it says its default material…

Are you opening groups and components before trying to paint the default material?

1 Like

Yes…I cant?

Yes, you should…

As people here have told you many times before: share the .skp so we can investigate instead of guess…

1 Like

I did it and worked! thanks verymuch! the file is to big to share inside the forum

I painted default without opening and it seems that it worked

Then it wasn’t the face that was painted.

what was it? I meant the back faces

If you were able to change the material without opening the object for editing then the material was not applied to the faces. The material was applied to the object.

Exactly what you have/had set up is hard to say. As @tweenulzeven wrote, we have told you many times to share your SketchUp files so we can help you without guessing at what you’ve done. You refuse to do that, though. Seems you prefer to make it hard for us to help you.


I dont refuse I just forget, next time I will. sorry