How to show xray mode?

I am working my way through the beginner course on SketchUp Campus. In the Selections segment the teacher said to activate xray mode and clicked on an icon on the right hand side of the top tool tray. However that icon does not appear for me (SketchUp Pro 2020). How do I get xray mode to appear? Thanks, Ken

Look in View>Face Style, or activate the Styles toolbar under View>Toolbars, or edit the style in the Styles panel.

View menu
Screenshot - 4_22_2020 , 8_17_25 PM
Styles toolbar
Screenshot - 4_22_2020 , 8_17_40 PM
Styles Edit panel
Screenshot - 4_22_2020 , 8_18_00 PM

1 Like

If you find yourself liking X-Ray you can also set up a shortcut to it, by going to Preferences > Shortcuts, searching for X-Ray and add e.g. “X” to it.