How to Measure Accurately in SketchUp Layout 2018 !?


#22

Hi @DaveR,

I followed all the steps you have done and I still don’t understand how you did it. Can you give me some step-by-step guidance on how you made the measurements accurately? Is there any way you could join a call where you could take over the computer and show me how you did it? That’d be greatly appreciated!

Thanks!


#23

I’ll send you a private message.


#24

Hi @DaveR, I had a question that is confusing me entirely. I want to take the plan with the scenes and the accurate measurements on the plan in Layout and take the legend I had from the plan before you helped us and include it on that plan with the scenes, measurements, etc. My question to you is, would you say that could be possible and could be done? I’ve been looking around here on the forums and found some topics you helped people out on and there was a topic on something along the lines of a Model Space or something like that? Do you think you can help me on this?


#25

Hi, there. So basically you want to add the legend from your earlier LayOut file to the new LayOut file? You can do that. Open both LO files. In the older one, select the legend and hit Edit>Copy or Ctrl+C. Then go to the new LO project and hit Edit>Paste or Ctrl+V. It’ll get pasted in the same location relative to the top left corner of the paper.

If you need more help with it, drop me a PM and we’ll set up session.


#26

I did what you said and it worked great! Here’s where the inconvenience comes in, when I save and come back to it, the symbols usually disappear or show up with little yellow triangles with a black “!” in the middle of the triangle. Heres what it looks likeCapture

Do you have anyone ask you about this? I’m pretty sure it’s just a thing SketchUp does when you make an object and send it to Layout


#27

Sorry for the late reply. When I first looked at it, your post had been removed. I didn’t see that you reinstated it.

The yellow triangle with the ! indicates that LayOut recognizes the original SKP reference file is different from the embedded one and it wants to re-render the viewport(s). Turning on Auto for rendering in the SketchUp Model inspector window should take care of it. I would also check References in File>Document Setup and make sure that the reference for these legend drawings is shown correctly. If it isn’t, select it and relink to the original SKP file.


#28

Hey @DaveR,

My mentor and I finally got the measurements to work and put all of the exterior symbols on the plan but when I put the Wall Mounted Exterior symbols on the wall, which is the symbol I sent you with the yellow triangle with the ! in the middle, was crooked and didn’t look right so I remodeled it in SketchUp. I took it over to Layout when I finished it and tried to get rid of the background through the SketchUp Model tray. I tried to uncheck the Background but the background doesn’t go away when I do this. I also even set it to Hybrid but it doesnt do anything. Help?


#29

Can you send me the LayOut file by a private message?


#30

This topic was automatically closed 91 days after the last reply. New replies are no longer allowed.