How do I turn off Mochochrome Mode in SU Web Free?

I’ve recently learned about using Monochrome Mode to find blue faces in my model that need to be reversed. This is helpful as it showed me some areas I was not aware of.

I am using SU Web Free (a newbie) and I’ve learned that I can activate Monochrome Mode by searching (left panel) for Monochrome and then pressing Enter. However, I don’t find a way to turn this mode off.

Observation: activating Monochrome Mode does not change the name of the Style that is currently being used. This makes he think there must be a way to turn off Monochrome Mode, other than messing with Styles.

Thus, my question: How do I turn off Mochochrome Mode in SU Web Free?

Thank you very much for your help, and for this wonderful forum.
Lilla

Go into the Styles panel and choose a style from the Default styles.
textured

Or search for “textured” and press Enter.


Search for ‘Shaded with Textures’

(The shortcut [Alt+T] may be assigned by me, not the default)

Wo3Dan, thank you. It’s helpful to know that I can turn off Monochrome Mode using the Shaded with Textures mode.

DaveR, thank you. It’s helpful to know that using Styles is an OK way to turn off Monochrome mode.

Explore the other available styles. You might find some other ones you like, too.

FWIW: