How can I make the colour of selection (blue) become a brighter colour?


#1

Hi

I have a problem seeing the selection colour - a darkish/mid blue on my monitor. The problem is that it’s too close to black. Is there any way to make the colour of selection become something brighter?

Thanks


#2

Go to Windows > Styles > Edit > Modeling (last icon). You can set the Select color there.

-Gully

Note: As with any changes you’d like to make permanent, you should incorporate this setting into your standard template. If you haven’t already done so, you should take the time to set up a personal template with all your preferred settings.


#3

Confused. My top level menus in Sketchup (2016) Make only has Window not WindowS, and that has no Edit option. There is also a Edit menu item but it has no Modeling… Or do you mean the Windows button on the keyboard?


#4

sometimes it’s easiest to read the help info

the Styles window is activated from the Window menu item dropdown…

john


#5

Sorry–Window > Styles.

Edit is a tab on the Styles dialog. When depressed, it reveals five more buttons representing categories of style attributes. The last one–modeling settings–contains sytem colors.

-Gully


#6

You can change the color of selected items by going to your Default Tray and clicking the Styles panel. Now select “Edit” and then select the icon on the far right, “Modeling Settings”. This allows you to pick colors for selected items and other things as well.

I see that I can’t type as fast as @Gully or @john_drivenupthewall


#7

Ah found it. Thanks. For anyone in reading this in the future, I found it here:

Window ==> Default Tray ==> Styles (on right of screen) ==> Edit ==> Modelling sittings (far right icon) ==> Selected

And I changed the colour to Cyan which seems much better so far :smile:

EDIT: Messages crossed with jvleearchitects - yes exactly


#8

Ah–I see that with the new tray system that Styles no longer appears on the Window menu. My mistake. I didn’t notice because the first thing I did when I installed 2016 was set up my trays to stay open on my second monitor with all my most-used dialogs. Hence, I don’t have to pick the Styles dialog from a menu because it’s always sitting open in its allotted space on screen, much as my system was set up before without the trays.

-Gully