Help with license activation for sketchup 2015

Please help!

I’ve purchases a new laptop and have just deactivated my 2015 license on the old machine and now I can’t get the software running on either!

I have the old 2015 sketchup installer which I have installed on the new machine.

One oddity is that the license I have starts with a “NA” rather then 2015’s “QA” but that is what my activation email gave me. The license that was on my old laptop was the same number but started with a ‘QA’.

Can someone help me solve this.

Thanks

‘N’ was version 2013, it might be that you had a maintenance plan that entitled you to use version 2016 as well. That would be your ‘active’ version.
Be aware that each classic version has it’s own serial number and accompanying authorisation code.
You might wanna check your emails, search for ‘sketchup’ and ‘license’.

I found your license and got the license manager to email your latest license to you.

It is for SketchUp 2015, so the one that just arrived in an email should work.

In fact, it looks like you did manage to activate the license today. Still, no harm in having the license in an email for reference.

Hi Colin,

Thanks for that,

I did manage to activate the license and install 2015 sketchup, unfortunately it won’t run properly on my new laptop. Im assuming it’s a compatibility issue with the graphics card or something similar. I’ve had this same version running on my previous laptop which also ran windows 10 so i’m unsure how to resolve this. After doing some research i have found that sketchup 2015 wasn’t designed for windows 10 but as i had previously run it on the same OS i was hopeful. Is there anyway i can use my license to run sketchup 2016? or purchase an upgrade?

i run a cabinetmaking business so i don’t do any 3d modelling or anything like that and i just love the simplicity of sketchup2015 and would love to keep using it.

Regards,

Chris

Old versions of SketchUp do seem to work ok in Windows 10. I’ve had SketchUp 1.0.3 running, and certainly SketchUp 8 and later. It’s worth trying to figure out what is wrong.

What goes wrong when you try it?

You should check that your Nvidia driver is up to date and, that in the Nvidia control panel 3D application settings SketchUp is set to use your Nvidia graphics.

When i try zooming in or out the screen goes black. It does the same when i try and draw a line.

I checked, my driver is up to date and that the sketchup app had dedicated Nvidia graphics in the Nvidia control panel.

In Preferences, OpenGL. what options do you see? If one is Use fast feedback, try unchecking that.

Colin. You are a wizard.

It works perfectly now. Thank you so much for your time and effort.

Regards,

Chris