Guidelines keep coming back

Hi there, my guidelines keep coming back, every time when I use my tape masure. I switch them off under ‘view’. How can I switch them off in a way they don’t come back automatically? thanks!

Guideline display is a function of the style. Update the style with them turned off. Or better, if they’ve served their purpose, delete them. No point in keeping them around if you don’t need them.

thanks for your quick reply!

I can’t find how to turn of guides in the styles window. Can you help me out?

Under Model Settings in the Edit tab.

Or turn them off in the View menu. Then update the style by clicking on it’s thumbnail in the Styles panel.

Note, if you turn the guides off, you won’t see the existing guides and of course you won’t see any new guides that you create.

I’m curious what it is you are doing with the Tape tool?
Generally it is used to create guides. Perhaps you only need to hover to get the size you want to read or, select an edge and read it’s length in Entity info.

thanks for all reactions, is very usefull for me! I am new in this game

Maybe usefull for future usage?

When using the Tape Measure Tool, you can use [CTRL] to switch the creation of guidlines on/off:

When you see a dashed line with a plus sign next to the icon it will place guidelines:
image ← wil create guideline
If not, it won’t.
image<–doesn’t create guideline

Not sure if you need all guidelines you (accidentally) created while using the measure tool,
else you could remove them all using the “Edit/Remove Guides” option:


Great! thanks for your help!