Grid not visible

Hello! New to LayOut and have a simple question - I have my background graph paper style Grid turned ‘ON’ but it’s not visible. The Grid has been visible in the past in other documents but now on all LayOut files, it is not actually visisble. Show Grid in Document Setup is checked and in the View tab. Is there any reason that comes to mind?

Do you have something like a rectangle with fill turned on that hides the grid? Or maybe you have a viewport with Background turned on which is hiding the grid? It would be a simple thing to identify the problem for you if you share the LO file.

1 Like

Thank you kindly for the quick response!

I was also thinking there might be a fill; when I drag my Select Arrow across the screen, I can see the Grid in the window but it disappears again when I release the ‘selection’.

I’ve attached the file - please let me know if you have issues accessing it.


I wonder if it’s a graphics card thing. I opened your file and the grid shows just fine except where the logo images occlude the view.

1 Like

Could be a “bad” Windows update…
Intergrated graphics aren’t recommended for Sketchup.
Try to update your graphics driver from the manufacturors website, don’t trust windows update that says your graphics driver is up to date!
If that doesn’t resolve the problem, try in Sketchup : window, preferences, openGL, untick “use fast feedback”

1 Like