Grid lines disappear

When I create gridlines, they disappear as soon as I release the mouse button. The ctrl toggle works to switch from gridline to point, and the show gridlines box is checked. Also, I just opened a file and it had some gridlines showing from my previous work, but new gridlines cannot be created so that they show after releasing the mouse click. I have tried this in multiple sketchup files and in some the gridlines work perfectly, but in others, they do not. Help?

Do you mean guide lines? Make sure you have them set to display.

Ctrl doesn’t toggle from guide line to guide point. You can guide points if you start from a point and guide lines if you start from an edge or other line.

…also, just noticed that I cannot create a visible line with the line tool. As soon as I release the mouse button at the termination of the line, the line disappears. These must be related but I cannot find the fix.

What browser are you using?

You posted in the SketchUp for Web category but your profile says you are using SketchUp 2017 Make. Which version are you actually using?

Check with AMD. Get their latest graphics drivers and install them.

I moved to sketchup for the web since make started being difficult to launch. I am using chrome.

If it were a driver issue, it would affect all my models, right? so I think it must be something else that I am missing…

Please update your profile.

Why did Make become difficult to launch? It shouldn’t have. There’s been no changes to that version.

Did you check the setting for guides in the Display window?

This is what I get in Chrome.
Guides

Make just will not open sometimes, but if I keep trying over a few days, it will sometimes open right up. It is irritating so I have been moving models to sketchup for the web.

I have the show guides box checked in the display window.

what you are showing is what I have always seen until a few days ago, when the grid lines just stopped showing up…in some models, but in others, the grid lines work perfectly. Also, in my current model, where the grid lines do not show, neither do the line tool lines.

…nor do the rectangle lines show up. Just checked that.

Share the SketchUp file so we can see what you’ve got.

how do I do that?

Download it to your computer and then drag and drop it into a reply here. Or, if it’s too large to upload directly, upload it to Drop Box and share the link.

coffee hollow closet (1).skp (328.6 KB)

Looks like your file was somehow corrupted. I copied the model into a new file and that seems to work.
Coffee Hollow Closet redux.skp (90.5 KB)

By the way, in your model you have the camera’s focal length set to over 1000mm That will make it difficult to do any modeling.

Better to keep it shorter. I set it to 75mm.

That worked. Thank you so much!

You’re welcome. I do see a problem with your model. You are using tags incorrectly. ALL edges and faces should be untagged. More research shows that it’s the incorrect usage and a change to the way Untagged isn’t shown in the Tags window on SketchUp for Web that are responsible for your problem. You have Untagged set to be invisible which is why nothing would show after you create it. Don’t turn off Untagged.

Screenshot - 6_27_2021 , 11_59_04 AM

Here’s the fixed model.
Coffee Hollow Closet redux.skp (97.6 KB)

Thank you for that explanation. I knew it had to be something I was doing wrong. While I truly love sketchup, I often find it incredibly difficult to understand, given the myriad controls available. At 73, I am getting a little less able to navigate technology in my life, but still love to dabble in it. This model is the plan for our new master bedroom that I am currently builing irl and having it working right again is wonderful.

Again, thank you so much for your help.

All the best.
Tom

1 Like