Get CLIPPING fixes to work?


#1

I’ve tried the 3 remedies advanced by SU … all ZIP!

I need help!


#2

Uh, what did you try, and can you share the file… ?


#3

I tried to SHARE, but …
Can you Help?


#4

You can share a file here:


#5

Thank you for the Share info.ds322_AR.skp (469.8 KB)
Close to origin … common size …Still CLIPPING.


#6

I don’t get clipping, so it’s maybe your Preferences > OpenGL settings ?
Try alternative combinations and see if that helps…

SketchUp does not like very tiny [<1/1000"] or very large dimensions either.
But you do not seem to be there…


#7

TIG beat me to it. I also don’t see any clipping. Could you clarify what you think is being clipped, and perhaps upload an image of it happening?


#8

I poked around in your model using the Ruby Console and found six Groups that should be visible but for some reason are not and stubbornly refuse to become visible. There may indeed be some strange clipping going on, as the Groups are enormous and far from the origin compared to the geometry that is visible in your model. I created a new instance of each Group at the origin, and here’s what I got:

That little cluster of arrows at the origin is the previously visible content of your model (the arrows are from dimensions and scale with the view rather than with the model, so they are still visible even though the things they point at are too small to see).