Geo location imagery disappeared MAC

I have 2 files in SU 24 that I have geolocated. Everything worked fine and I could see the Geolocation imagery. Now I can’t see it, although I can see the red/locked boundary box when I look for it in outliner. When I see it in Outliner it is ON but the text is greyed out. Am I doing something wrong? I can’t work it out! I’m on a Mac.
@DaveR - help!! :crazy_face:


Tracy S.skp (2.1 MB)

Hi Sally,

I have questions for you.

Check for a PM.

Resolution for anyone else who comes along with the same issue:

Sally has a template with some scenes and tags already established. She also has the extension Auto-Invisible Layer turned on. When she imports the geo-location imagery, its tag is automatically turned off for the existing scenes and thus the imagery is not shown.

@sally_p, another suggestion: update your template so that your Shaded with Textures style is the one used in the “plan” scene.

2 Likes

Thanks super sleuth!! That was really helpful, good to talk with you. :heart_eyes:

1 Like

You’re very welcome. It was really helpful to be able to see SketchUp on your computer. Good to talk with you, too.

1 Like