Extensions issues

Hi I have been away from Sketchup for quite a while, and I am trying to get some extentions, but it will not allow me to accept the Terms of Service, any reason for this. thanks

Scroll to the bottom of the terms.

I have done that but it is greyed out .

1 Like

We do need more information to help you.

  • What version of Sketchup are you using? Do you have licence or are you on a trial or are you using SU Make?
  • Your operating system (win 7) mentioned in your profile is right?
  • How did you tried to install an extension? From extension wharehause? Via Extension Manager? From Sketchucation ? Are you using SketchUcation ExtensionStore ? Manually?
  • With what extensions do you the problem? Do you have a problem with all of it? Can you please list the problematic extensions?
  • Is the “Terms of Service” window related to Sketchup or to extension?
  • Do (or did) you have more then one monitor?

Can you give us a screenshot or photo or video what you see on your screen?

I am using Make 2017.
from Extension warehouse.
I don’t use Sketchucation.
Simlab stl exporter.
Not sure it comes up when I press install.
I have 2 monitors.

Usually, with these TOS screens, you have to scroll to the end of the document and pretend that you have read it before the accept button becomes active. There is a scroll bar to the right of the TOS window.

Yes, you can see in your screenshot that you haven’t scrolled to the bottom.

Alternatively: You can try to go directly with your internet browser by click here:
https://extensions.sketchup.com/extension/76e419fd-ea1b-47c6-b265-3ee41a387473/sim-lab-stl-exporter-for-sketch-up

Download the SimLab_STL_Exporter_10.0.1.rbz file and try to install using Extension Manager:
image

Thanks all for the imput, it has solved the problem for me, scrolled all the way through the terms and it worked.