Export models with images to 3D or 2D

Hi!
I’m new to SkatchUp. I have a problem to export the modle so my imges (jpg) will be visible in the 3ds files.

I have ad the images into sketchUp as images (jpg) – placed it and export 3D or even tried 2D (pdf). In the file it’s only a dark square visible where the images is placed.

This is probably not the correct way to do it, what is the correct way?

Could you share an example SKP file?

Very likely you need to be making the images textures instead of just images. And you need to make sure the face orientation is correct.

I have tried to import the image as texture and then export it as 3D. Same thing it will not be visible in the 3d file.

Reboard.skp (1.9 MB)

Please determine you graphics card and update the info in your profile. It seems possible this is an OpenGL issue. You could test this theory by turning off hardware acceleration in Preferences->OpenGL.

Thanks, this is a bit too technical… an other thing is that I have the TRIAL version of SketchUp Pro.

[quote=“Reboard, post:5, topic:23088, full:true”]
Thanks, this is a bit too technical… [/quote]
You should be able to look at your computer’s specs easily enough. Or maybe you can find someone to help you determine it.

[quote=“Reboard, post:5, topic:23088, full:true”]an other thing is that I have the TRIAL version of SketchUp Pro.
[/quote] It doesn’t matter that it’s the trial version of SketchUp pro.

Try the attached. When I exported a 3ds file and imported it into a new SKP file, it worked just fine.

Reboard.skp (975.5 KB)

One version of simple instructions for finding your graphic card info.
http://help.sketchup.com/en/article/36253

Thaks so much for all support! I will ask someone here in the office to help me with your suggestions :slight_smile: