Export from LayOut


I created a small template in SketchUp and exported it to LayOut. It fits on an 8-1/2 x 11 inch sheet, and I’ve scaled the template at 100% in LayOut. But when I export the file (either as a PDF or a JPG) and try to print it, The template comes out at greater than 100%. It’s essential for this template to print actual size, but I’m at a loss to figure out how to make that happen. FWIW, I’m using a MacBook Pro and an Epson printer. Any suggestions for getting my template to print properly?
Thanks in advance.


This is going to be tricky to track down remotely. You’ve basically got three places that your desired 1:1 print could get messed up and you need to investigate all options on all of them.

  1. Layout set up. In addition to the viewport model scale (and the units of the model itself), double check your File>Document Setup>Paper settings are correct.
  2. When you export to PDF, whatever you are using for the export. Layouts’ own exporter should be fine. But if you are using instead print>pdf with adobe or something there are probably options for scaling that you need to check.
  3. The printers own properties and settings. Look for full scale or “no scaling” printing check boxes, or anything that mentions including an additional margin, or “fit to page”. Those might all screw up your scale.


I think jimmy has you covered…only thing I could add would be to make sure when your LO viewport is selected that the SU Model scale is set to 1:1(Full Scale)
I say this in case what you mean by 100% is you have scaled your viewport to fit the paper and perhaps the model scale is not 1:1



Thanks, Jimmy. Good advice.


You haven’t completed your profile so we don’t know exactly which version of SU you are using nor on what platform. If you want targeted advice, you need to fill in such details.

However, as you are using Layout, you must have a version of Pro. If it is at least 2018 vintage, you would have the ability to draw directly in LO at a specific scale. Depending on what you want to produce, this may prove easier than using SU and importing.


One thing hasn’t been asked: have you created a scene in SketchUp that uses Parallel projection, and set your view in LayOut to reference it? Only Parallel projection views can be to scale.