Export for Modo size wrong?


#1

I’m using Make not Pro, I hear Pro can export to OBJ but Modo can import DAE, however when imported into Modo the scale and size is wrong. Template for Sketchup is MM when in Modo is Meters, I thought I could scale it down but the sizes are wrong anyway.

Any help ?


#2

SketchUp uses your current model units to scale most of your 3D exports, so just switching to meters ought to ensure that the export is in meters too ( I am not sure about Collada as I rarely need it). Does Modo have any import options?

Anssi


#3

For Collada only Up Axis & Units. I have tried tried switching this on and off but no change.


#4

It’s worth pointing out that this is a forum of user who don’t need to answer your questions.
You seem to have an attitude for some reason.
Your last thread was answered and never acknowledged by you.
Now you are asking about another software…

Could you think about what it is you are asking about and what you need to know. Then help us to help you by being specific about your issues so we can help you.


#5

I assure you I don’t have an attitude, I realise my last post was out of place but I had responded. I’m not asking about another software as the model is coming from Sketchup.

The question is that I’m unsure about exporting for other apps.


#6

I have the same problem and I could not find out if the problem comes from SU or MODO. Both are in Meters and I played a lot with export and import options in both apps, however nothing happened and the model comes extremely large