Error on insert model

Hello folks, when i use file>insert to load a model, I get a viewport with no model and a yellow triangle with an exclamation mark. Is their a way to send the model from SKP to an open layout doc?
I didn’t save the layout doc with the error message, out of an abundance of caution.
smallplinth1.skp (2.2 MB)
SMCOBsmallplinth.layout (2.3 MB)

Look in the SketchUp Model panel, and check the box that says Auto. Or, right-click on the blank inserted viewport and choose Render Model.

You can’t send to LayOut in an existing document. You could send to a new document and copy and paste it into place.

That implies to me that you have Auto-rendering turned off in the SketchUp Model panel.

Once you have the model sent to LO and the first viewport created, you do not insert the SketchUp file again nor do you use Send to LayOut. Although Colin’s suggestion of sending to a separate LO file and copying the viewport could work, there’s no need for that. Simply copy the first viewport and paste it to the next page.

The LO file you shared already has a viewport set to show the “working” scene. Is there a different scene that isn’t showing the model?