Error message on start-up

Every time I start SketchUp I get an error message that reads:
Error Loading File Sharp_edit_comp.rb
Error: #<LoadError: cannot load such file – ams_Lib.rb>
C:/Program Files/SketchUp/SketchUp 2016/Tools/RubyStdLib/rubygems/core_ext/kernel_require.rb:45:in require' C:/Program Files/SketchUp/SketchUp 2016/Tools/RubyStdLib/rubygems/core_ext/kernel_require.rb:45:inrequire’
C:/Users/Jim Gramling/AppData/Roaming/SketchUp/SketchUp 2016/SketchUp/Plugins/Sharp_edit_comp.rb:6:in `<top (required)>’

I click OK and the program comes up with no apparent problems. What is this file? How do I get rid of the error? I have searched my computer and this forum to no avail.

If I understand anything the trouble is with a plugin you have installed, and the file name and location is given in the error message. Note that the AppData folder is hidden by default so this is why you might not have found it.

Anssi

Thanks for the help. I found it and deleted it. Seems to have fixed the problem.