Dotted lines have replaced polygon curved lines

I will post a link to my Sketchup Subreddit as I have posted the image and an explanation to it prior to making this post.

Turn off Hidden Geometry in the View menu.

Please don’t post images to Reddit and make us go there to look at them. Upload the images directly into the forum.


This topic was automatically closed after 186 days. New replies are no longer allowed.