Distorted surfaces when exporting to 3ds

Good evening dear friends! I would like to introduce myself. My name is John and i create ships in sketchup. I am experiencing an issue which i would like to share it with you all.
As you will see below, i have this funnel which in sketchup look absolutely good. Smoothed surfaces. However, when i export it in 3ds, the result is some distorted surfaces which make it look unprofessional. I use deep exploration for previewing the 3d model. Any help will be much appreciated!
image

The problem may be fundamental. Everything in SketchUp, including curves, is made from flat polygons joined by straight edges. Smoothing causes the shading to blend across the edges from one face to another, which creates the visual appearance of a curve, but it is still really a bunch of flat facets. You can try increasing the number of segments in the representation of curves. That will make an export look more like the visual in SketchUp. But beware it will also increase the edge and face count in SketchUp, which can overwhelm your computer and make the model hard to work with.

So is in a 3DS file, with the distinction that 3DS breaks everything to triangles.

@john_v , what kind of export settings are you using? The ones below, I think are the default, as I haven’t needed the format for years.


To me it looks as if either your export settings or Deep Exploration doesn’t support SketchUp smoothing. You could try the “Welding vertices” option when exporting, or applying the welding in the application you are exporting to. I seem to remember that years ago when I was rendering in ArtLantis using 3DS files I had to reapply the welding in that.

Welding did it for me ! I am so thankful guys ! You are amazing, thank you very much !