Displaying "instructor" on a second monitor


#1

I cannot get the Window, “Instructor, or other windows” to move to a second monitor so that it does not take up working space where I’m drawing. Please advise.


#2

I have not has such problems on my dual monitor setups. What is happening on your computer?


#3

Go to your graphics card control panel and/or Operating System display settings.
NVidia and Windows OS generally use the term ‘Extended Displays’ as shown below.

Help us help you.
It’s customary to mention your specific Operating System, Graphics Card and SketchUp version.


#4

Yeah, I’d agree with the original poster - every computer setup I have (2 at home and 2 at work) is multi monitor (2 or 3 monitors) and I find that the SU main window will happily move onto whatever monitor, but any tool window is stuck on the primary monitor and cannot be moved off it

Wilson, you need to re-think how you see the monitors - if you can’t move the instructor onto the secondary monitor, use the display prefs to make the secondary monitor your primary instead - the tool windows will all get stuck on it and then you can move the SU drawing window onto your “now secondary” monitor (the monitor you want to draw on)


#5

Every setup I use, which is everything from one tiny laptop and a hotel TV to four separate monitors, allows all toolbars and dialogs to move from screen to screen.
I can have the main SU window on one, toolbars on another to the right, materials/layers/scenes etc off on the left screen and a photo editor or something else on the fourth screen.
If you can’t move a dialog off your main screen you need to look at your setup.


#6

What OS, Graphic card and driver version?


#7

I am using Windows 7, Sketch Up Make 2015, and two monitors which are set up with “MultiScreen.” I will try some of the suggestions and repost afterward. Thanks.
wwilson9


#8

The approach suggested by “boarddumb” works. I’ve looked at the control panel as shown by “Geo” and used it to change my order of monitors for the solution but I find no “setup” options that make it possible to move the “Instructor” display from monitor to monitor. Thanks.


#9

I would still like to move between monitors rather than repopulate my icons to the second monitor (my preferred monitor for normal operations), so suggestions on how to accomplish that will be appreciated. Thanks


#10

There are two places to adjust display …
(1) System Display Settings
(2) Graphics Card Control Panel


#11

I apparently don’t know how to find the Graphics Card Control Panel, I’ve looked everywhere I know to look on the computer.


#12

Most likely you’ll see something like this in the Windows Control Panel
Display being the System Display Settings
nVidia being the Graphics Card Control Panel

Yours may or may not be an nVidia card … You haven’t said what it is yet.


#13

My Graphics Card is ATI Radeon HD 4600 Series. No matter whether I go to the System Display Settings or to the Graphics Card Control Panel, I get the same screen and options which let me set the order of the monitors where I can use the technique recommended by “boardumb,” but does not let me move the “Instructor” tool from monitor to monitor. Thanks for your help.