Display model as solid with photo background


#1

Hi - I am doing a photo match (finally got it!). I have my model projected onto the photo (see attached). But the model is only being displayed as a wire-frame. How can I project the model as a solid?


#2

Upload the file.


#4

Go to the Styles tray>Edit>Modeling settings. Under Match Photo, uncheck “Foreground Photo” or use the slider to make it more transparent.


#5

Thank you. That did it.


#6

This topic was automatically closed 91 days after the last reply. New replies are no longer allowed.