Default UI green and blue dotted matrix. gives me eyesore


#1

Hi Guys SketchUp newb here; my sketchup has dotted green and blue background not solid ones. any ideas on how to fix this?


#2

I’ve seen that reported before. The solution in the past has been related to the computer’s graphics card. You might try unchecking Use Hardware Acceleration in Window>Preferences>OpenGL. You might also check for a driver update for the GPU.


#3

unchecking hw acceleration did the job. a gazillion thanks!!!:grinning: