Default tray and shadow Display missing on Sketchup 2018

sketchup
advice
layout
mac
components

#1

My default tray and shadow Display is missing on my Sketchup 2018, im using Mac Os Yosemite


#2

mac don’t have trays…

it has panels which are turned on under the Window menu…

occasionally they appear at the bottom right of the SU viewport…

I have no idea why…

john


#3

And how can i display shadows on faces only? Just the date and time window appears


#4

Open the Shadow Settings panel from the Window menu.

2018-12-18_15-09-38

Click the button in the upper right corner if you want to expand the window to show the Light/Dark sliders and other settings.


#5

Ok perfect! Thanks so much for the help!