Curved surfaces intersect

I don’t want these curved surfaces to intersect like this. How would i remove them without hurting the curves themselves? Preferably to remove these thicker lines so it’s still nice and smooth.

third_prototype_remodel.skp (576.6 KB)

Provided the skp file if necessary.

1 Like

Is this more like what you want?

Use Intersect Faces and the erase the unwanted bits.

There are three options for ‘Intersect faces’ and whichever i choose when i start deleting unwanted lines it’ll delete something important and the curve will break its shape.

EDIT: Nvm i hid the remaining lines. Thanks

This topic was automatically closed 91 days after the last reply. New replies are no longer allowed.